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50 Microsoft Word Tips

1. Use Undo - made a mistake? Press Ctrl-Z or choose Undo from the Edit menu right away; keep
pressing Ctrl-Z to backtrack through and undo all the most recent editing changes you've made.

2. Save often - press Ctrl-S or click the Save button on the Standard toolbar - save frequently; you can
also instruct Word to automatically save your work periodically (open the Tools menu, select
Options, click the Save tab, and activate the Save AutoRecovery Info Every option - you can specify
an interval from 1 to 120 minutes).

3. Quickly move around a document - to move to the top (start) of a document, press Ctrl-Home; to
move to the bottom (end) of a document, press Ctrl-End; to go to the top of the next page, press
Ctrl-PageDown; for the top of the previous page, press Ctrl-PageUp.

4. Use menus and commands from the keyboard - press Alt plus the underlined letter to open a
menu, such as File, Edit, View, and so on. Once a menu is open, you don't need to press Alt to
select a command; just press the underlined letter of the command you want to select (some useful
common examples: Quick Print Preview: Alt-F,V; Quick Save As: Alt-F,A. Quick reopen the first
document in the most recently used file list: Alt-F,1).

5. Fours ways to select a block of text - use the mouse: just click and drag the mouse to select text;
use Shift plus the arrow keys (hold down Shift and press an arrow key to select text in the desired
direction); to select one word at a time, press Ctrl-Shift and the left or right arrow key; use the mouse
with the Shift key (move the mouse pointer away from the insertion point position, hold down Shift
then click to select all the text between the insertion point and the place where you clicked). Are you
frustrated by trying to select text with the mouse past the bottom of the currently visible page when
Word leaps past what you want selected? Those are the times to use [Shift] plus the down arrow
key instead of the mouse.

6. Select aword - double-click on it; if a space immediately follows the word you select, the space
gets selected, too, punctuation is ignored.

7. Select a sentence - select a sentence; hold down Ctrl and click anywhere in the sentence.

8. Select a paragraph - triple-click within the paragraph or move the mouse just past the left margin of
the paragraph, when the pointer changes to a right-pointing arrow, double-click to select the entire
paragraph.

9. Select atable - select a table by holding down Alt and double-clicking anywhere in the table.

10. Select cells in large tables using the keyboard (Word 2003) - as the size of a table increases,
the harder it becomes to use the mouse as your sole means of navigation. For example, to select a
column with the mouse, you need to move the pointer along the top gridline of the first cell in the
column until it changes to a down arrow and then click. However, using the keyboard simplifies this
process. Position the pointer anywhere in the column, press Alt, then select any cell. To use the
keyboard to select an entire table, click anywhere in the table and [with Num Lock off] press Alt-5 on
the numeric keypad. Like Excel, Word XP and 2003 also let you press Ctrl to select non-adjacent
cells; for example, to select columns 1 and 3 using the keyboard, press Alt, click somewhere in
column 1, press Ctrl-Alt, then click somewhere in column 3.

11. Select all the text between the insertion point and ... - to select all the text between the insertion
point and the end of the current line, press Shift-End; to select the text from the insertion point to the
end of the current paragraph, press Ctrl-Shift and then Down Arrow; to select the text from the
insertion point to the end of the document, press Ctrl-Shift-End.
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50 Microsoft Word Tips (cont.)

12. Select multiple, non-contiguous words (Word 2003 only) - select a word, then hold Ctrl and
double-click an additional word or words, this will select the words regardless of whether they are
adjacent to each other.

13. Select an entire document - press Ctrl-A, this is handy when you need to change the font or add or
remove formatting; once you've selected the entire document, apply the formatting to everything and
either leave it applied or apply it again to remove it. For example, suppose some text in your
document is underlined and you want nothing underlined; to avoid spending time visiting each
underlined section of text and un-underlining it, select the whole document with Ctrl-A, press Ctrl-U
to apply underlining to the entire document and then press Ctrl-U again to remove the underlining
(be careful when you use Ctrl-A; if you accidentally press Delete or type a keystroke and erase
everything, don't panic, just press Ctrl-Z or choose Undo from the Edit menu).

14. Find multiple instances at once (Word 2003 only) - use the Find command to count and highlight
the occurrences of a particular word; open the Find dialog box by pressing Ctrl-F or choosing Edit,
Find; type the word(s) you want to locate in the Find What text box, select the Highlight All ltems
Found In: check box, press Enter or click the Find All button - Word shows the number of instances
of that word occurring in your document and selects them so that they are easy to spot and edit).

15. Grow Font, Shrink Font - here are three quick ways to change the size of selected text: choose
Font from the Format menu and specify the desired point size, click the Font Size button on the
Formatting toolbar and select an entry from the drop-down list, or use the Grow Font and Shrink
Font shortcuts, which are Ctrl and the right-hand/left hand square bracket characters, respectively.

16. Rename an existing document - use Save As when you need to use an existing document as the
basis for a new one, don't overwrite the old document; as soon as you open it, press Alt-F then
press A (or open the File menu and choose Save As) then immediately type the new name.

17. Print envelopes - want to address your envelopes in the printer - type an address in a blank
document or in a letter, open the Tools menu and select Envelopes And Labels (Word 2003 users
choose Letters And Mailings and then select Envelopes And Labels), in the Envelopes tab, enter the
return address if you want one, then click Print.

18. Expand your vocabulary - Word has a built-in thesaurus; press Shift-F7 or open the Tools menu,
select Language, then choose Thesaurus - Word will display a list of synonyms for the word you've
selected or the word closest to the current insertion point.

19. Make friends with the right mouse button - don't be afraid to right-click on a block of text or a
table cell - the shortcut menu offers immediate access to some handy formatting options.

20. Paste plain text - When you copy and paste text from a Web page or another document, the text
brings its formatting into your document; to get around that behaviour, copy the text and place the
insertion point marker where you want to insert the copy, then, open the Edit menu, choose Paste
Special, and select the Unformatted Text option.

21. Print multiple pages of a Word document on one sheet (Word 2000/2003) - if you regularly print
large documents or send printed copies of them through the mail, you can save on both paper and
postage by using Word's Zoom feature; you can print as many as 16 pages on a single sheet of A4
paper. To print four pages to a sheet, use File, Print - in the Zoom section, select 4 Pages from the
Pages Per Sheet drop-down list, make any other print selections then click OK; Zoom automatically
reduces the scale to fit four pages on each sheet (Zoom reduces the size of your printout without
changing the document's format or any page layout settings).

22. Instant AutoCorrect - right-click on a word that's flagged as misspelled to display the Edit shortcut

menu, if Word has a suggestion, AutoCorrect will appear on the menu - choose AutoCorrect and
then select the correct version of the word from the submenu to create an AutoCorrect entry.
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50 Microsoft Word Tips (cont.)

23. Effortless AutoText - save time by inserting AutoText automatically - type an entry name then
press F3, or take advantage of Word's AutoComplete feature (just open the Tools menu, select
AutoCorrect, click the AutoText tab, and turn on the Show AutoComplete Tip For AutoText And
Dates option); with this feature active, Word will show a ScreenTip after you begin typing an
AutoText item; just press Enter and Word will insert the item for you (this feature works the same
way with dates and days of the week).

24. Marker display - work with paragraph markers and tab marks displayed - simply click the
Show/Hide { button on the Standard toolbar; displaying those normally hidden characters helps you
avoid inadvertently deleting objects or changing formatting and it also helps you resolve alignment
and extra white space problems.

25. Use AutoCorrect as a text expander - you don't have to keep typing those long words or phrases
you have trouble with; think of a three or four-letter abbreviation for it and add it to AutoCorrect; for
example, say you often need to type Newcastle-Upon-Tyne; press Alt-T to open the Tools menu
then press A to select AutoCorrect; type newc, press Tab, type Newcastle-Upon-Tyne then press
Enter twice; now, any time you type newc followed by a space or any punctuation, Word will
automatically "correct” that spelling and replace it with Newcastle-Upon-Tyne (you can save up to
255 characters in an AutoCorrect entry, if you need more characters or you want to include pictures
along with text, use AutoText instead).

26. Clear atable - if you need to delete the contents of all the cells in a table, just select the table and
press Delete (not Backspace).

27. Display built-in styles - when you create a document, Word starts out with a handful of basic
styles; if you need to apply a more specialised style, hold down Shift and click on the arrow beside
the Style box on the Formatting toolbar; Word will expand the Style list to include all its built-in
styles, just select the one you need and Word will apply that style and add it to your document.

28. Quick table column total - performing addition in a Word table is simple - click in an empty cell at
the bottom of a column of numbers, open the Table menu, select Formula, then press Enter to
accept the default Sum function.

29. Styles as you go - define styles on the fly: format a paragraph the way you want, type a name in
the Style box on the Formatting toolbar, then press Enter.

30. Quick field toggle - press Alt-F9 to quickly toggle the Field Codes display on and off.

31. Add a border to a page - to add a border to page, open the Format menu, select the Borders And
Shading command, then click the Page Border tab.

32. Faster Goto - double-click the left end of the status bar to show the Go To dialog or press Ctrl-G;
you can jump to any object in your document such as bookmark, specific page, table, section, etc.

33. Multiple views - see two parts of a document at the same time by choosing Split from the Window
menu then clicking to place the split bar where you want to divide the document window; separate
vertical scroll bars allow you to bring different portions of text into view and you can set different
view preferences for each pane (such as normal view in the top pane and outline view in the
bottom); to restore the panes to a single window, just double-click the split bar or drag it beyond the
top or bottom of the window.

34. Selective word count - need to know how many words, characters, paragraphs, or lines appear in

a portion of a document - just select the text you want to run the count on prior to choosing Word
Count from the Tools menu.
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50 Microsoft Word Tips (cont.)

35. Trim ragged text by turning on hyphenation - when text contains many long words and the left
and right margins are close to one another, the right margin can look ragged - to help smooth out
that edge, choose Language from the Tools menu, select Hyphenation, click in the Automatically
Hyphenate Document check box, then click OK.

36. Copy formatting to more than one block of text - to copy the formatting from the current word or
paragraph, click the Format Painter button on the Standard toolbar then select the word or block of
text to which you want to apply that formatting; to copy the same formatting to more than one block
of text, first double-click on the Format Painter button, then you can apply the formatting to several
blocks of text (to turn off the Format Painter, just click the button again or press Esc).

37. Jump quickly between documents - if you work with a lot of open documents simultaneously, to
quickly cycle/switch between them, press Ctrl-F6 (use Ctrl-Shift-F6 to cycle backwards).

38. Insert and format symbols - for instant access to thousands of special symbols, like foreign
characters and jazzy icons, open the Insert menu, choose Symbol, and look through the characters
available with different fonts and subsets of fonts; after you insert a special character or symbol, you
can then select it and use Grow Font and Shrink Font shortcuts with it.

39. Create a desktop shortcut to a document - to create a document shortcut, first highlight some text
to serve as a target in the document and click the Copy button, next minimize the Word window or
drag it out of the way so you can see your Windows desktop, next, hold down Citrl, right-click on the
desktop and choose Paste Shortcut - you will probably want to change the shortcut name to
something more meaningful (to do this, click on the shortcut to select it and then press F2 to edit the
label, type the desired name then press Enter); close your document clicking Yes to save your
changes; you can even exit Word, if you want, then, simply double-click on the desktop shortcut and
Word will open the associated document, navigate to your target text and select it for you.

40. Insert frequently used text with a macro - macros are extremely handy for performing multi-step
operations, including simple text entry; if you routinely use a word, phrase, or entire paragraph, you
can create a macro that will automatically insert the text. To start recording your macro click Tools,
Macro, Record New Macro; you will be prompted to enter a name for your new macro, specify the
document template in which the macro will be stored, and enter a short description; click OK when
you're ready to begin recording your new macro: Word will record every mouse click and keystroke
you make until you click the Stop Recording button. Type in your text and click Stop recording. To
use your new macro, click Tools, Macros, select your macro from the list of available macros then
click Run. To make the process even easier, you can assign the macro to a keyboard shortcut; click
Tools, Customize then click the Keyboard button; under the Categories list, scroll down and select
Macros, a list of available macros will appear; select the desired macro then click into the Press new
shortcut key field - press the key to which you want your macro applied then click the Assign button;
return to the document by clicking Close twice and your new keyboard shortcut is ready to use.

41. Don’t Panic - you don't have to worry about doing something wrong - just get familiar with the
program and experiment with Word features; if something looks wrong or funny that's when you use
the Undo feature; press or type the wrong thing, try Ctrl-Z to undo whatever you did - always
remember you can press Ctrl-Z or choose Undo from the Edit menu to undo changes one at a time:
aside from deleting or failing to save a file, there's almost nothing that can’'t be undone.

42. Don’t move your hands from the keyboard - you don't have to use the mouse to do things like
open menus, select or format text, or move the insertion point marker - you may find you work more
efficiently if you're not always moving your hand from the keyboard to the mouse; press Home to
move to the beginning of the current line and press End to move to the end of the current line; press
Ctrl and the left or right arrow to move one word in either direction; hold down Shift while pressing
those keys to select the text between the insertion point and the beginning or the end of the line.
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50 Microsoft Word Tips (cont.)

43. Don't select an entire paragraph to change formatting or style - you don't have to select the
entire paragraph to change the paragraph's formatting or style, just click anywhere in the paragraph
and choose the desired format or style; a good example is justification, just click anywhere in the
paragraph and then click the Align Left, Align Right, or Justify buttons on the Standard toolbar or
press Ctrl-L, Ctrl-R or Ctrl-J respectively.

44. Don’t work with only one document at a time - you don't have to close one Word document
before you open another - open as many at a time as you want to; use the Ctrl-F6 shortcut or the
Windows menu to move quickly between open documents.

45, Don't risk missing something you're looking for - you don't have to visually scan and manually
scroll through a document looking for a word or phrase, just use Ctrl-F to open the Find tab and let
Word locate the text for you.

46. Don’t waste time during spelling check - you don't have to repeatedly click Ignore or Ignore All
every time the spell-checker stops on a proper noun or expression that is commonly used in your
documents - click Add (Add To Dictionary in Word 2003) so you don't waste time checking the same
words over and over again.

47. Don’t delete old text you're replacing - you don't have to delete text that you want to replace with
new text, simply select the old text and start typing the new; the first keystroke replaces the old
selected text (don't waste time pressing Delete first).

48. Don’t Press [Backspace] over and over - you don't have to press Backspace a dozen times to
delete a word or phrase - if you type something then change your mind, pressing Ctrl-Backspace to
delete one word at a time is much faster; only one thing is more wasteful: using the mouse to click
on the beginning of a word or phrase and then pressing Delete repeatedly (you can use Ctrl-Delete
to quickly remove words in that situation); if you get overzealous deleting words and remove one
word too many (or more), press Ctrl-Z to bring it right back.

49. Don't use the default toolbar configuration - you don't have to settle for the default toolbar
configuration that shows the Standard and Formatting toolbars, click View, Toolbars to reveal a list
of available toolbars; if you routinely edit documents, the Reviewing toolbar comes in very handy;
use the Tables and Borders toolbar to quickly create tables or the Drawing toolbar to easily
manipulate graphics; you can also edit Word's toolbars by clicking View, Toolbars, Customize, which
opens the Customize window - with this you can rearrange a toolbar's buttons, add or remove
buttons, even edit a button's image or create your own special toolbars.

50. Don’t count words by hand (Word 2000 onwards) - don't waste time manually counting; Word's
count function will tell you how many words and characters are in a document, paragraph, or the
current selection (Word 2003 offers a Count toolbar that even simplifies the process; click View,
Toolbars, Word Count to display or hide the toolbar).
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